Amatino JS 0.0.14 Released

A tiny update has been released for Amatino’s Node library.  0.0.14 fixes a silly bug in the inbuilt Node version enforcement script. The script is run after installation, and was supposed to stop Node versions lower than 10.4 from running Amatino JS. Instead it was stopping versions greater than 11.0 from running it!

Amatino JS 0.0.14 is available on NPM and on GitHub.